Bob Hemphill

Activity


commented on Using SVG for logo image
Brain,

I did have luck via the logo uploader in the control panel. The only thing is the thumbnail for the logo shows a “?”, which is OK with me. SVG file was exported out of Illustrator. Take a look if you have a chance. https://scratch-wcdp.nationbuilder.com

Thanks, Bob
posted 2017-01-19 10:20:36 -0800

commented on Supporter nav disappearing after theme switch
A follow up..

I communicated with Brian via eMail, Here’s an excerpt of my eMail…

I think I have confused the Supporter Nav with a “participate” div on our home page.

…participate div code…

I think the Supporter Nav propagates the buttons in the above code. This code wasn’t showing in other themes because it’s not in the other themes.

Part of his response…

“You are correct in that the Support Nav tab in your control panel, found within the “Website” section, controls the buttons that you were referencing in that participate div. Not all of our themes have the participate div, but some do. The themes that do not have a participate div in them do include the buttons that you’ve set up in “Supporter Nav” in the sidebar of pages for which the sidebar has been enabled. In a sense, the “supporter nav” is located in the sidebar for these things instead of in the participate div."

Just wanted to add this to the thread in case someone else has had this issue.
posted 2017-01-12 07:26:59 -0800

published Switch to Full-Width Featured Content Slider in FAQs
posted 2016-12-14 10:37:23 -0800

commented on Large site clones sometimes fail due to duplicate slugs or page tags
I’m trying to create a sandbox of our nation so I can work on updating our theme without touching our live site. I’ve set the main site to share but I keep getting the “We were unable to create your new site” message when I try to create the clone. Can you look into pushing the share for me?

Thanks, Bob Hemphill
http://www.wcdemocrats.com
posted 2016-12-13 15:44:33 -0800