Does NationBuilder support eWAY migration to TLS 1.2?

We received the following email from eWAY asking to confirm whether or not NationBuilder supports eWAYs migration to TLS 1.2.

Screen_Shot_2017-06-06_at_7.36.59_AM.png

Official response from

NationBuilder supports TLS 1.2 connections to eWAY, so your NationBuilder service will not be impacted by the upcoming TLS changes.

Complete and current information on how to use NationBuilder is available in the documentation section.

Share this post

Showing 2 reactions

How would you tag this suggestion?
Please check your e-mail for a link to activate your account.