Skip to main content

Bootstrap 4 Build Process Requires Autoprefixer

As per https://getbootstrap.com/docs/4.3/getting-started/build-tools/#autoprefixer, Bootstrap 4 requires Autoprefixer to be included in its build process. Without it, necessary vendor prefixes and other stylesheet additions are absent, which effectively leaves sites broken across browsers. I, or anyone else, cannot develop production-ready sites until this is fixed.

Share this post

Be the first to comment

How would you tag this suggestion?
Please check your e-mail for a link to activate your account.